KEYBOARDS FAN CLUB France Index du Forum
KEYBOARDS FAN CLUB France
Gem Ketron Korg Lionstracs Orla Roland Technics Yamaha Wersi
 
KEYBOARDS FAN CLUB France Index du ForumFAQRechercherS’enregistrerConnexion

:: * Résolu lecteur Midi : Pas de sons ::

 
Poster un nouveau sujet   Répondre au sujet    KEYBOARDS FAN CLUB France Index du Forum -> CLAVIERS ARRANGEURS KETRON -> Audya - Audya8 - Audya5 - Audya4
Sujet précédent :: Sujet suivant  
Auteur Message
juju


Hors ligne

Inscrit le: 05 Avr 2008
Messages: 174
Département: 78
PAYS: FRANCE

MessagePosté le: Mer 8 Fév 2017 - 17:30    Sujet du message: * Résolu lecteur Midi : Pas de sons Répondre en citant

Bonjour à tous

   Lorsque je lance un fichier midi ,sélection du fichier puis enter le midi bar défile bien mais je n'ai,aucun son en sortie?

Merci pour votre aide. Je suis nouveau possesseur d'un Audya 4 et je patauge un peu, mais c'est normal

Musicalement

Julien


Dernière édition par juju le Jeu 16 Fév 2017 - 17:13; édité 1 fois
Revenir en haut
Publicité






MessagePosté le: Mer 8 Fév 2017 - 17:30    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
LouGuit
Co-Administrateur du KFC 2017

Hors ligne

Inscrit le: 03 Avr 2008
Messages: 8 756
Département: LANDES
PAYS: FRANCE

MessagePosté le: Mer 8 Fév 2017 - 20:47    Sujet du message: * Résolu lecteur Midi : Pas de sons Répondre en citant

Allo Juju, le potentiomètre de réglage de niveau MIDI (dans le groupe PLAYER) n'est pas à zéro ???

Cordialement
_________________
SD2 vA²
Revenir en haut
Visiter le site web du posteur
juju


Hors ligne

Inscrit le: 05 Avr 2008
Messages: 174
Département: 78
PAYS: FRANCE

MessagePosté le: Mer 8 Fév 2017 - 21:10    Sujet du message: * Résolu lecteur Midi : Pas de sons Répondre en citant

Eh non j'ai bel et bien déplacer le curseur du potentiomètre et pas de son;
le wave doit être activer comme sur la photo?
Revenir en haut
c-musikaisne


Hors ligne

Inscrit le: 29 Avr 2008
Messages: 790
Département: 02

MessagePosté le: Mer 8 Fév 2017 - 22:59    Sujet du message: * Résolu lecteur Midi : Pas de sons Répondre en citant

Bonjour Juju,
juju a écrit:
le wave doit être activer comme sur la photo?


Non c'est pas nécessaire, les sections sont toutes indépendantes.

As-tu déjà utilisé la fonction MIDI auparavant et elle marchait très bien,

où c'est la première fois que tu veux l'utiliser ???

Amicalement.

c-musikaisne
Revenir en haut
LouGuit
Co-Administrateur du KFC 2017

Hors ligne

Inscrit le: 03 Avr 2008
Messages: 8 756
Département: LANDES
PAYS: FRANCE

MessagePosté le: Jeu 9 Fév 2017 - 00:10    Sujet du message: * Résolu lecteur Midi : Pas de sons Répondre en citant

Autre piste :
Ce sont les sorties Audio LEFT et RIGHT (MAIN OUT) qui sont connecter à l'amplification Question

Si oui il faut vérifier que les MIDIFILES sont bien dirigés vers ces sorties :

MENU >>> OUTPUT ASSIGN >>> Out1&2 (F3) >>> Midi1 = Main Stereo Idea

Cordialement
_________________
SD2 vA²
Revenir en haut
Visiter le site web du posteur
juju


Hors ligne

Inscrit le: 05 Avr 2008
Messages: 174
Département: 78
PAYS: FRANCE

MessagePosté le: Jeu 9 Fév 2017 - 13:49    Sujet du message: * Résolu lecteur Midi : Pas de sons Répondre en citant

Bonjour

LouGuit j'ai bien les paramètres suivants:
MENU >>> OUTPUT ASSIGN >>> Out1&2 (F3) >>> Midi1 = Main Stereo

et pourtant rien du tout??? silence complet?

Merci d'avance

Musicalement

Julien.
Revenir en haut
LouGuit
Co-Administrateur du KFC 2017

Hors ligne

Inscrit le: 03 Avr 2008
Messages: 8 756
Département: LANDES
PAYS: FRANCE

MessagePosté le: Jeu 9 Fév 2017 - 14:15    Sujet du message: * Résolu lecteur Midi : Pas de sons Répondre en citant

Autre piste Juju : Si l'Audya est d'occasion alors tu peux ouvrir la bête et vérifier l'enfichage de tous les connecteurs à l'intérieur !
on va bien y arriver....
_________________
SD2 vA²
Revenir en haut
Visiter le site web du posteur
juju


Hors ligne

Inscrit le: 05 Avr 2008
Messages: 174
Département: 78
PAYS: FRANCE

MessagePosté le: Jeu 9 Fév 2017 - 17:03    Sujet du message: * Résolu lecteur Midi : Pas de sons Répondre en citant

Allo;

J'ai ouvert la bête apparement pas de connecteur mal branché?

Alors là???

Musicalement

julien
Revenir en haut
juju


Hors ligne

Inscrit le: 05 Avr 2008
Messages: 174
Département: 78
PAYS: FRANCE

MessagePosté le: Jeu 9 Fév 2017 - 18:19    Sujet du message: * Résolu lecteur Midi : Pas de sons Répondre en citant

Une Photo de la bête ouverte.

Musicalement
Julien.
Revenir en haut
juju


Hors ligne

Inscrit le: 05 Avr 2008
Messages: 174
Département: 78
PAYS: FRANCE

MessagePosté le: Jeu 9 Fév 2017 - 18:22    Sujet du message: * Résolu lecteur Midi : Pas de sons Répondre en citant

La photo??

Julien
Revenir en haut
LouGuit
Co-Administrateur du KFC 2017

Hors ligne

Inscrit le: 03 Avr 2008
Messages: 8 756
Département: LANDES
PAYS: FRANCE

MessagePosté le: Jeu 9 Fév 2017 - 20:30    Sujet du message: * Résolu lecteur Midi : Pas de sons Répondre en citant

Pas de photo ????
_________________
SD2 vA²
Revenir en haut
Visiter le site web du posteur
c-musikaisne


Hors ligne

Inscrit le: 29 Avr 2008
Messages: 790
Département: 02

MessagePosté le: Jeu 9 Fév 2017 - 22:41    Sujet du message: * Résolu lecteur Midi : Pas de sons Répondre en citant

Bonsoir les ami(e)s,

  Juju,  regarder les connections ne suffit pas, il faut déconnecter et reconnecter à plusieurs reprises afin de rétablir les contacts et si possible mettre un petit coup de bombe nettoyant contact électronique.    

Sinon as tu pensé à essayer avec un casque sur la sortie ad-hoc ???

Amicalement.

c-musikaisne  
Revenir en haut
juju


Hors ligne

Inscrit le: 05 Avr 2008
Messages: 174
Département: 78
PAYS: FRANCE

MessagePosté le: Ven 10 Fév 2017 - 18:27    Sujet du message: * Résolu lecteur Midi : Pas de sons Répondre en citant

J'essaie de mettre une photo .
Pourriez vous m'indiquer quels connecteurs à débrancher et à nettoyer?
Au casque pas de sons non plus sur lecture midi, les autres cas de figure instrument ou mp3 ok en sortie main et casque ok.





Merci .

Julien
Revenir en haut
LouGuit
Co-Administrateur du KFC 2017

Hors ligne

Inscrit le: 03 Avr 2008
Messages: 8 756
Département: LANDES
PAYS: FRANCE

MessagePosté le: Ven 10 Fév 2017 - 22:19    Sujet du message: * Résolu lecteur Midi : Pas de sons Répondre en citant

Bonsoir Julien,
Peut-être qu'en jouant sur le volume de la carte son, cela pourrait débloquer la situation, ça se passe dans:
MENU >>> KEYBOARD CONTROL >>> PITCH-VOLUME-TRAN >>> Sound Card Level (réglé à 42 chez moi)

Essaie de faire varier ce paramètre pendant la lecture d'un MIDIFILE pour voir.....

Je n'ai pas les plans de l'Audya mais je pense qu'on peut vérifier tous les connecteurs de la carte mère (sauf ceux qui vont vers la face avant et l'écran) et ceux de la platine Audio (là où on branche le casque et les micro....)

Autre piste : lancer le programme de TEST et exécuter le test INPUT/OUTPUT (F5)...mais je pense qu'il sera bon puisque les mp3 et l'arrangeur sont audibles....

Enfin : un coup de fil au SAV KETRON pour la France....

Cordialement

PS: question idiote : le même MIDIFILE est-il correct sur ton PC Question
Si oui ne contient-il pas des messages exclusifs Question
_________________
SD2 vA²
Revenir en haut
Visiter le site web du posteur
juju


Hors ligne

Inscrit le: 05 Avr 2008
Messages: 174
Département: 78
PAYS: FRANCE

MessagePosté le: Sam 11 Fév 2017 - 09:04    Sujet du message: * Résolu lecteur Midi : Pas de sons Répondre en citant

Bonjour

Je viens de faire le test:
programme de TEST et exécuter le test INPUT/OUTPUT (F5) puis midi F7 (le seul réalisable) et là: midi ERROR!!!

Merci pour la suite;

Julien
Revenir en haut
LouGuit
Co-Administrateur du KFC 2017

Hors ligne

Inscrit le: 03 Avr 2008
Messages: 8 756
Département: LANDES
PAYS: FRANCE

MessagePosté le: Sam 11 Fév 2017 - 10:13    Sujet du message: * Résolu lecteur Midi : Pas de sons Répondre en citant

juju a écrit:
...Je viens de faire le test: programme de TEST et exécuter le test INPUT/OUTPUT (F5) puis midi F7 (le seul réalisable) et là: midi ERROR!!!...

Allo Julien, pas d'inquiétude...
Pour que le test MIDI (F7) soit correct il faut relier la sortie MIDI OUT à l'entrée MIDI IN1 ou IN2 (cela permet entre autre de vérifier les câbles MIDI...)

En revanche si l'Audya est reliè à la sono par les sorties MAIN OUT (L/R) tu dois entendre 4 notes distinctes (timbre : ORGAN) en appuyant sur F1 pour la sortie LEFT et F2 pour la sortie RIGHT (la sortie casque est aussi sollicitée par ces tests audio).

Dans l'attente...
_________________
SD2 vA²
Revenir en haut
Visiter le site web du posteur
juju


Hors ligne

Inscrit le: 05 Avr 2008
Messages: 174
Département: 78
PAYS: FRANCE

MessagePosté le: Sam 11 Fév 2017 - 11:10    Sujet du message: * Résolu lecteur Midi : Pas de sons Répondre en citant

Oui effectivement sur left et right j'ai bien quatre sons do re mi fa.

Bizarre l'histoire?

Musicalement
Julien
Revenir en haut
LouGuit
Co-Administrateur du KFC 2017

Hors ligne

Inscrit le: 03 Avr 2008
Messages: 8 756
Département: LANDES
PAYS: FRANCE

MessagePosté le: Sam 11 Fév 2017 - 14:24    Sujet du message: * Résolu lecteur Midi : Pas de sons Répondre en citant

Ok Julien et en jouant sur le volume de la carte son Question
_________________
SD2 vA²
Revenir en haut
Visiter le site web du posteur
c-musikaisne


Hors ligne

Inscrit le: 29 Avr 2008
Messages: 790
Département: 02

MessagePosté le: Sam 11 Fév 2017 - 14:47    Sujet du message: * Résolu lecteur Midi : Pas de sons Répondre en citant

Bonjour les ami(e)s,

En lisant les messages précédant voici ma pensée :

La grande majorité des musiciens actuels n'utilisent que des séquences et autre Mp3 pour jouer

Ton Audya a probablement souffert de l'un de ses utilisateurs,  je pense que le problème se trouve du côté soit du potentiomètre de volume, où du commutateur MIDI, où du circuit imprimé (carte).

SI TU EN AS LES COMPETENCES.  

Mettre un coup de bombe nettoyant contacts dans le potentiomètre (Puis faire un essai)

Contrôler avec une loupe l'état des soudures et les refaire si nécessaire.

Avec un multimètre contrôler la continuité des composants et les pistes de la carte.

SI NON :  Comme l'a dit LouGuit  Un coup de fil au SAV s'impose ....  Sad

Amicalement.

c-musikaisne


 
Revenir en haut
juju


Hors ligne

Inscrit le: 05 Avr 2008
Messages: 174
Département: 78
PAYS: FRANCE

MessagePosté le: Sam 11 Fév 2017 - 15:45    Sujet du message: * Résolu lecteur Midi : Pas de sons Répondre en citant

Bonjour

En réponse à LouGuit en jouant sur le volume de la carte son rien n'y fait non plus;

Cher Musikaine je ne fais pas parti des musicos qui utilisent les bandes sons ou midi en prestation. Quand nous sommes deux j'utilise la boite rythmique pilotée par accordéon ou clavier midi en compagnie d'un clavier piano-chant.
A partir de trois nous avons un batteur donc nous jouons en live sans boite, à la traditionnelle.

Les bandes et les séquences midi ne me servent uniquement chez moi pour travailler seul.

Je vais regarder du côté du potentiomètre midi et vérifier les soudures sinon comme vous le dites un coup de fil vers Claude BOUSSARD s'imposera.

Musicalement

Julien
Revenir en haut
LouGuit
Co-Administrateur du KFC 2017

Hors ligne

Inscrit le: 03 Avr 2008
Messages: 8 756
Département: LANDES
PAYS: FRANCE

MessagePosté le: Sam 11 Fév 2017 - 16:36    Sujet du message: * Résolu lecteur Midi : Pas de sons Répondre en citant

Allo Julien, j'imagine bien que tu as essayé plusieurs MIDIFILES... avec le même résultat... Embarassed
Ils ne contiennent pas de messages SYSEX Question
Cordialement
_________________
SD2 vA²
Revenir en haut
Visiter le site web du posteur
juju


Hors ligne

Inscrit le: 05 Avr 2008
Messages: 174
Département: 78
PAYS: FRANCE

MessagePosté le: Sam 11 Fév 2017 - 17:18    Sujet du message: * Résolu lecteur Midi : Pas de sons Répondre en citant

Allo LouGuit.
Le midis étaient sur le DD de la machine.
J'ai mis un coup de bombe dans le potentiomètre de volume midi Pas plus de résultat.
En  mettant l'option remix sur on je n'ai que les drums et lower qui sortent pas de voix main droite pas d' accompagnement

Si cela peut vous mettre sur une piste.

Musicalemnt
Julien
Revenir en haut
juju


Hors ligne

Inscrit le: 05 Avr 2008
Messages: 174
Département: 78
PAYS: FRANCE

MessagePosté le: Sam 11 Fév 2017 - 17:26    Sujet du message: * Résolu lecteur Midi : Pas de sons Répondre en citant

Mon Audya est en version 5.0 est-il utile de le passer en 5.3?

Merci

Musicalement

Julien.
Revenir en haut
LouGuit
Co-Administrateur du KFC 2017

Hors ligne

Inscrit le: 03 Avr 2008
Messages: 8 756
Département: LANDES
PAYS: FRANCE

MessagePosté le: Dim 12 Fév 2017 - 10:26    Sujet du message: * Résolu lecteur Midi : Pas de sons Répondre en citant

juju a écrit:
Mon Audya est en version 5.0 est-il utile de le passer en 5.3 ?...

Bonjour Julien en effet il peut être utile d'upgrader ton AUDYA, sait-on jamais... Idea

Bon Dimanche
_________________
SD2 vA²
Revenir en haut
Visiter le site web du posteur
juju


Hors ligne

Inscrit le: 05 Avr 2008
Messages: 174
Département: 78
PAYS: FRANCE

MessagePosté le: Lun 13 Fév 2017 - 06:52    Sujet du message: * Résolu lecteur Midi : Pas de sons Répondre en citant

Bonjour

Avant d'upgrader quelles sont les précautions à prendre?
Quels fichiers faut-il  sauvegarder?

Merci

Musicalement
Julien.
Revenir en haut
LouGuit
Co-Administrateur du KFC 2017

Hors ligne

Inscrit le: 03 Avr 2008
Messages: 8 756
Département: LANDES
PAYS: FRANCE

MessagePosté le: Lun 13 Fév 2017 - 09:06    Sujet du message: * Résolu lecteur Midi : Pas de sons Répondre en citant

Allo Juju, en son temps j'ai effectué l'upgrade sans souci...

PS: j'ai toujours un clone du disque dur en réserve au cas où....

Cordialement
_________________
SD2 vA²
Revenir en haut
Visiter le site web du posteur
juju


Hors ligne

Inscrit le: 05 Avr 2008
Messages: 174
Département: 78
PAYS: FRANCE

MessagePosté le: Lun 13 Fév 2017 - 19:10    Sujet du message: * Résolu lecteur Midi : Pas de sons Répondre en citant

Bonsoir
J'ai essayer la mise à jour de 5.0 vers 5.3.
Tout nickel jusqu'au redémarrage automatique  .
redémarrage manuel avec F6 pendant 3 secondes .
upgrade en cours puis :"pas de message pour confirmer avec enter" et l'audya toujours en 5.0?

Musicalement

Julien.
Revenir en haut
LouGuit
Co-Administrateur du KFC 2017

Hors ligne

Inscrit le: 03 Avr 2008
Messages: 8 756
Département: LANDES
PAYS: FRANCE

MessagePosté le: Lun 13 Fév 2017 - 19:25    Sujet du message: * Résolu lecteur Midi : Pas de sons Répondre en citant

Bonsoir Juju,
Bon, là faut appeler Claude Boussard....J'espère qu'il a une solution Embarassed
Cordialement
_________________
SD2 vA²
Revenir en haut
Visiter le site web du posteur
juju


Hors ligne

Inscrit le: 05 Avr 2008
Messages: 174
Département: 78
PAYS: FRANCE

MessagePosté le: Mar 14 Fév 2017 - 09:28    Sujet du message: * Résolu lecteur Midi : Pas de sons Répondre en citant

Bonjour
Rectification; J'ai refait l'upgrade ce matin ;
L'audya 4 est bien passé en version 5.3D.
mais pour le midi toujours pas de sons??

Musicalement

Julien
Revenir en haut
Burnos


Hors ligne

Inscrit le: 03 Avr 2008
Messages: 2 795
Département: Rhône

MessagePosté le: Mar 14 Fév 2017 - 10:05    Sujet du message: * Résolu lecteur Midi : Pas de sons Répondre en citant

Bonjour,

As-tu essayé de remettre le startup par défaut qui est la fonction "FACTORY STARTUP" ?
Faire une sauvegarde sur disque dur du Startup actuel avant de réaliser la manipe.

Burnos
Revenir en haut
juju


Hors ligne

Inscrit le: 05 Avr 2008
Messages: 174
Département: 78
PAYS: FRANCE

MessagePosté le: Mar 14 Fév 2017 - 18:24    Sujet du message: * Résolu lecteur Midi : Pas de sons Répondre en citant

Bonjour  Bruno

   Je n'ai pas trouvé cette fonction Factory startup?

Demain je vais ouvrir la bête puis démonter la carte où est le potentiomètre
de volume midi voir si problème de connectique ou soudure??

Musicalement

Julien.
Revenir en haut
Burnos


Hors ligne

Inscrit le: 03 Avr 2008
Messages: 2 795
Département: Rhône

MessagePosté le: Mar 14 Fév 2017 - 20:48    Sujet du message: * Résolu lecteur Midi : Pas de sons Répondre en citant

juju a écrit:

Bonjour  Bruno

   Je n'ai pas trouvé cette fonction Factory startup?

Bonsoir Julien

J'ai vu cette option à la page 28 du manuel utilisateur:



Burnos
Revenir en haut
LouGuit
Co-Administrateur du KFC 2017

Hors ligne

Inscrit le: 03 Avr 2008
Messages: 8 756
Département: LANDES
PAYS: FRANCE

MessagePosté le: Mar 14 Fév 2017 - 22:31    Sujet du message: * Résolu lecteur Midi : Pas de sons Répondre en citant

Bonsoir la Cie, la fonction FACTORY STARTUP est une OPTION de la fonction SAVE accessible à partir de la MAIN VIEW, on appuie sur SAVE et en F10 on a FACTORY STARTUP Okay
_________________
SD2 vA²
Revenir en haut
Visiter le site web du posteur
juju


Hors ligne

Inscrit le: 05 Avr 2008
Messages: 174
Département: 78
PAYS: FRANCE

MessagePosté le: Jeu 16 Fév 2017 - 17:12    Sujet du message: * Résolu lecteur Midi : Pas de sons Répondre en citant

Bonjour à tous
Hier j'ai ouvert la bête mis de la bombe contact connecteur ,vérifier état potentiomètre au testeur tout ok.
J'ai appelé aujourd'hui Claude BOUSSARD qui m'a aiguillé sur un reset outpout assign et également
sur la partie GM Part,voir le paramètrage midi in.
J'ai vérifié cela et toujours pas de sons?
j'ai juste appuyé sur port local et là le paramètre est passé sur ON et les sons midis sont devenus audibles très justement
Il fallait taper sur le bon paramètre .
Affaire réglée.
Comme je viens juste d'acquérir l'audya 4 en occasion j'avais un peu peur d'un problème physique.
Merci à tous pour votre patience et votre collaboration.
A très bientôt pour d'autres aventures.

Musicalement

Julien.
Revenir en haut
LouGuit
Co-Administrateur du KFC 2017

Hors ligne

Inscrit le: 03 Avr 2008
Messages: 8 756
Département: LANDES
PAYS: FRANCE

MessagePosté le: Jeu 16 Fév 2017 - 21:03    Sujet du message: * Résolu lecteur Midi : Pas de sons Répondre en citant

Bonsoir Juju, très heureux que ce souci soit réglé, à enregistrer dans un petit coin de ma cervelle Okay

GM PART >>> UTILITY >>> Local ON (F4)

Local Off le clavier ne jouera pas. (Notice page 91)

Je me demande l'intérêt de cette option Question
_________________
SD2 vA²
Revenir en haut
Visiter le site web du posteur
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 15:02    Sujet du message: * Résolu lecteur Midi : Pas de sons

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    KEYBOARDS FAN CLUB France Index du Forum -> CLAVIERS ARRANGEURS KETRON -> Audya - Audya8 - Audya5 - Audya4 Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Texno x0.3 © theme by Larme D'Ange 2006
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com