KEYBOARDS FAN CLUB France Index du Forum
KEYBOARDS FAN CLUB France
Gem Ketron Korg Lionstracs Orla Roland Technics Yamaha Wersi
 
KEYBOARDS FAN CLUB France Index du ForumFAQRechercherS’enregistrerConnexion

:: PROBLEME MIDI X4 ::

 
Poster un nouveau sujet   Répondre au sujet    KEYBOARDS FAN CLUB France Index du Forum -> CLAVIERS ARRANGEURS KETRON -> X1-X4-X8-X1 Oriental
Sujet précédent :: Sujet suivant  
Auteur Message
DINIS
Invité

Hors ligne




MessagePosté le: Dim 14 Aoû 2011 - 10:11    Sujet du message: PROBLEME MIDI X4 Répondre en citant

Bonjour à tous.
Je viens par le présent message demander votre aide svp. Et oui suis dans une moise monumentale. Alors vais éssayer de vous expliquer.
Tout d'abord depuis 18 ans je possède un solton ms5 qui fontionne comme une horloge. Je m'en suis beaucoup servis pour des soirées. Il y à 4 ans j'ai voulu me mettre un peu à l'accordéon et j'ai donc acheté un roland fr3 sb. Quand l'ai branché sur le solton, une merveille. tout à fonctionné du premier coup. Aucun réglage à faire. Main droite ok, accompagnement automatique ok, les chords ok. Mélange sons solton et roland super bons. Le mélange FISA du ms5 et l'accordéon sur roland, une merveille pour moi.
La semaine dernière je décide de faire quelques infidélités au ms5 afin de lui donner un peu de repos et ai achète d'occasion un ms60.
Vous allez rire, quand l'ai acheté il fonctionnait. Suis arrivé à la maison, ai branché le tout et super. Une heure plus tard le ms60 a mourru en direct. Et oui mort de chez mort selon sav ketron en région parisienne les boules.
Après quelques larmes.....et 400 euros à la poubelle, je me suis dit, pas de chance.
Après réflexion me suis dit, on va prendre un peu plus récent. Ai donc acheté un ketron x4.
Et là les choses se gâtent.
Il fonctionne très bien. Mais j'ai beaucoup de difficultés entre l'accordéon et le x4. Je suis complètement perdu avec le midi. On m'a fourni la notice en français mais j'ai du mal.
J'arrive à avoir la main droite et l'accompagnement ( bass ) mais les chords sonnent très faux et on les entend quasiment pas. Je suis obligé de ""tirer""comme un malade sur l'accordéon pour avoir du son car quand je l'arrête tout se coupe même la batterie. Ai tellement changé les paramètres que je sais plus ou j'en suis. En plus a chaque fois que je l'éteins je dois tout recommencer car tout s'éfface. Apparament ce n'est pas un problème de pile interne car sur la notice ils disent qu'il faut faire une registration des données mais n'expliquent pas comment faire.
J'ai essayé de mettre les canaux midi identiques à celui du ms5. Alors la main droite et bass sont ok mais le reste sonne très faux.
Pouvez vous svp m'aider. Depuis 3 jours que je ne dors quasiment plus.
Ca me rends dingue de ne pas arriver à faire fonctionner le tout.
Je vous en remercie par avance..

Bon dimanche tout le monde.

ps: désolé ai fait un roman.
Revenir en haut
Publicité






MessagePosté le: Dim 14 Aoû 2011 - 10:11    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Gilou


Hors ligne

Inscrit le: 07 Avr 2008
Messages: 978
Département: 62

MessagePosté le: Dim 14 Aoû 2011 - 14:24    Sujet du message: PROBLEME MIDI X4 Répondre en citant

Bonjour Dinis

je vais essayer  de t'aider un peut en attendant Q'un membre connaissant cette machine te renseigne

je ne connais pas le X4 qui est effectivement bien complexe mais je note un point que je peux résoudre

La Fontion SWELL !

tu allumes la X4 mais pas le FR3

Tu vas dans "ARRANGEUR MODE" Page 1 en  "F8"

Tu coches "SWELL"

pour enregistrer les Modifications tu dois mémoriser ton SETUP

"SAVE "puis en F3  "POWER ON SETUP" puis F10 pour confirmer


Maintenant tu connecte le FR3 et la batterie ne doit plus se couper quand tu relâches le soufflet

le but est de séparer La main droite de la partie arrangeur quand tu tirer le Soufflet de l'accordéon

Pour le Reste

contrôle déjà en en F3 "utility " Ton mode ACCORDÉON en F6

Il doit être actif et si tu es sur international commute en Mode belge

Dans tous les cas tu n'enregistres les modifications dans le Setup que si tu es sur de ta manip

gilou
Revenir en haut
DINIS
Invité

Hors ligne




MessagePosté le: Dim 14 Aoû 2011 - 15:59    Sujet du message: PROBLEME MIDI X4 Répondre en citant

Merci beaucoup pour la réponse. Je vais essayer tout ça. Quand je le rebascule sur le ms5 ça fonctionne bien et quand le remets sur le X4 c'est une cata. Un ochestre bourré n'arriverait pas à faire pire. Bonne fin d'après midi.
Revenir en haut
Gilou


Hors ligne

Inscrit le: 07 Avr 2008
Messages: 978
Département: 62

MessagePosté le: Dim 14 Aoû 2011 - 17:04    Sujet du message: PROBLEME MIDI X4 Répondre en citant

Re

C'est quand même Bizarre ce que tu expliques !

je suppose que tu es bien sur "IN2 " "keyboard"
Contrôle quand même que l'ancien propriétaire n'a pas commuter le IN2 en GM

Tu as un Menu Midi page 57 , regarde si tu as bien les même paramètres

gilou
Revenir en haut
DINIS
Invité

Hors ligne




MessagePosté le: Dim 14 Aoû 2011 - 20:02    Sujet du message: PROBLEME MIDI X4 Répondre en citant

Bonsoir gilou,
Ca va mieux et merci pour l'aide précieuse. Alors j'ai bien fait ce que tu m'as dit et il n'y a plus de correspondance entre les rytmes du X4 et le soufflet du roland. Génial. Y ai encore passé la journée et ai bien avancé.
Oui suis bien en in2 et me suis mis sur accordion 1 comme l'indique le manuel.
Alors pour faire un peu le point ce soir: ai bien ma main droite sans expression venant du x4 et je garde mon expression sur le roland. Ceci est identique au ms5 et me sers à superposer les deux afin de donner un effet de deux accordèons.
En revanche les choses restent très compliquées coté gauche. Alors j'ai bien mon accompagnement, ai bien mes deux instruments mais il faut 3 notes pour faire un accord. Quand l'ai branché pour la première fois avait possibilité d'être en single fingered ou deux en fonction des accords. Là obligé de mettre 3 doigts....heu... 3 notes je voulais dire pour faire un accord. Une note ou deux ne donnent rien... Si jamais on peux encore me donner encore un petit coup de main ça me permettrais de dormir serainement  et d'aller jeter le MS60 à la décharge... :cry:

Bonne soirée

à bientôt

dinis
Revenir en haut
vigo


Hors ligne

Inscrit le: 07 Sep 2010
Messages: 420
Département: 21

MessagePosté le: Dim 14 Aoû 2011 - 20:30    Sujet du message: solton ms60 Répondre en citant

Bonsoir dinis, avant d'aller à la décharge pour ton ms60, as tu fais un reset pour retrouver le réglage usine? vigo
Revenir en haut
Gilou


Hors ligne

Inscrit le: 07 Avr 2008
Messages: 978
Département: 62

MessagePosté le: Lun 15 Aoû 2011 - 13:26    Sujet du message: PROBLEME MIDI X4 Répondre en citant

Bonjour Dinis

Bon , il y a apparemment du Mieux

Sur le X4, tu as des Lowers, c'est peut être ça que tu entends

tu fais cette Manip , tu baisses les volumes en façade des Lowers

je suppose que tu joues arrangeur actif

Donc voyant "keystart actif", à coté tu as la Bass et les chords
tu éteints les voyants

Tu contrôles en RX que tes canaux right left et bass sont sur 1, 2, 3.

Main gauche, tu appuies seulement sur un accord, pas la Basse
L'arrangeur doit démarrer et tu dois même voir l'accord  que tu joues sur le X4

tu fais la même chose en plaquant l'accord et  la basse

dis-moi ce que tu as avec cette manip

gilou
Revenir en haut
DINIS
Invité

Hors ligne




MessagePosté le: Lun 15 Aoû 2011 - 13:57    Sujet du message: PROBLEME MIDI X4 Répondre en citant

Bonjour, Je ne sais pas comment faire un reset sur le ms 60. Quand je l'allume l'écran s'allume sans inscription, aucun voyant et bien sûr aucun son. Si tu as une idée et si ça marche je veux bien. Comme la pile interne était naze, je crois qu'à chaque fois il retrouve les réglages d'usine je pense...

Sinon pour mon soucis d'accord à 3 notes, ai été demandé de l'aide sur le forum de roland. ON viens de m'envoyer toute une procédure, heu une usine à gaz, car en plus du X4 il faut aussi changer tous les paramètres de l'accordéon. je vais essayer et vous tiens au courant.
Bon après midi et merci encore pour l'aide.
Revenir en haut
Gilou


Hors ligne

Inscrit le: 07 Avr 2008
Messages: 978
Département: 62

MessagePosté le: Lun 15 Aoû 2011 - 14:06    Sujet du message: PROBLEME MIDI X4 Répondre en citant

Pour le MS

aucun affichage, c'est pas bon signe

Pour le RESET

MS éteint, tu appuis simultanément sur F1et F2 , tu allumes le MS en restant appuyer sur les deux touches

si ton écran s'affiche de nouveau, tu auras F3 pour confirmer ou F4 pour annuler

si rien ne se passe alors il est en panne

Première chose a faire l'ouvrir pour contrôler les fusibles de l'alimentation

Pour le FR3, comme ça fonctionne avec ton MS5, je pense qu'il est bien régler mais je peux me tromper

Tiens nous au courant

gilou
Revenir en haut
DINIS
Invité

Hors ligne




MessagePosté le: Lun 15 Aoû 2011 - 14:09    Sujet du message: PROBLEME MIDI X4 Répondre en citant

Re,
Vous ai fait quelques infidélités et suis allé aussi sur le forum de roland. J'ai eu un coup de chance innoui.... Un utilisateur de x4 et de roland....
Il m'a envoyé une petite procédure et magique cela fonctionne. Ai retrouvé tout comme avec le MS 5 ""même les accords un doigt""""""""
*************GILOU  MERCI BEAUCOUP D'AVOIR PRIS LA PEINE DE REPONDRE ET D'AVOIR PRIS LE TEMPS DE CHERCHER A M'AIDER************************************************

J'ai copié la procédure ci dessous si jamais ça peut aider quelqu'un......je vous embrasse car suis tellement content. Ca me fais oublier que j'ai jeté 400 euros à la poubelle.






Bonjour Dinis,

Etant donné que ton X4 a été acheté en occasion, je te conseille dans un premier temps de réinitialiser l'instuments avec les paramètres d'origine.

Pour celà, faire save/enter --> Power on setup (F3) --> Defaut (F9)

Ensuite tu branches la sortie midi du FR3 au Midi IN2 du X4.

Dans le menu midi du X4 (F10), menu channel receive, tu as le choix entre plusieurs configuratiosn midi. Choisir Accordion 1 puis faire save/enter --> (une fenêtre save midi setup apparaît), choisir l'option DEFAUT, afin de remettre les paramètres midi par défaut.
Normalement les canaux midi devaient être 1 pour right, 2 pour les accords, et 3 pour la basse.

Dans le menu Accordion du X4, tu peux basculer entre INTERNAT et BELGIQUE.
Chosir le mode BELGIQUE, puis faire save/enter --> Power on Setup(F3) --> Save (F10)

Nota: le power on setup te permet de conserver les paramètres de configurations de l'instrument. Il faudra faire cette manipe à chaque fois que tu modifieras un paramètre dont tu souhaites conserver les valeurs à l'alumage de l'instrument.

Toujours sur le X4, aller dans le menu midi --> filter RX, puis mettre un * en face de tous les paramètres sauf Exc. Mess. Par la suite tu pourras décocher Expression, pour voir si le résultat est bon avec le FR3.
Dans le menu midi --> P. Change RX --> idem, tout cocher avec *

Faire exit, puis save/enter --> power on setup pour conserver les paramètres à l'allumage de l'instrument.



Revenir en haut
DINIS
Invité

Hors ligne




MessagePosté le: Lun 15 Aoû 2011 - 14:12    Sujet du message: PROBLEME MIDI X4 Répondre en citant

Revenir en haut
Gilou


Hors ligne

Inscrit le: 07 Avr 2008
Messages: 978
Département: 62

MessagePosté le: Lun 15 Aoû 2011 - 15:31    Sujet du message: PROBLEME MIDI X4 Répondre en citant

Pas Grave Denis

Bruno est un Pro dans la programmation sur Ketron Roland
il m'est venu en aide plein de fois.
C'est moi qui a son FR3SB

Merci Bruno Okay Okay

Gilou
Revenir en haut
DINIS
Invité

Hors ligne




MessagePosté le: Lun 15 Aoû 2011 - 16:39    Sujet du message: PROBLEME MIDI X4 Répondre en citant

Hey, allez une petit pause. Ok pour X4 et FR3, nikel, merci Gilou et merci Bruno.

Bon j'ai essayé en effet de faire F1 F2 et l'allumer mais rien ne s'affiche. J'ai essayé plusieurs fois, un coup il n'y a que l'écran qui s'allume et un autre coup l'écran s'allume et la totalité des voyants s'allument aussi. Dans les deux cas aucun affichage à l'écran. J'entends la ventilation interne se mettre en route mais tout reste inactif. Tu penses que cela peut venir des fusibles?
J'ai contacté la semaine dernière sud accordéons à nice et ils m'ont dit que sûrement il était en panne et que ça ne valait pas le coup de le faire réparer car beaucoup trop couteux. 
J'attendrais que le sav ketron ouvre car ils sont fermés jusqu'à fin août. On sait jamais peut être c'est pas grand chose et si je peux le revendre même moins cher ça m'arrangerait. Merci
Revenir en haut
Gilou


Hors ligne

Inscrit le: 07 Avr 2008
Messages: 978
Département: 62

MessagePosté le: Lun 15 Aoû 2011 - 17:47    Sujet du message: PROBLEME MIDI X4 Répondre en citant

Re

De tout façon, tu ne risques pas grand de contrôler l' état  les fusibles, comme il sera ouvert tu en profites pour appuyer sur tous les connectiques que tu vois et même sur les Eproms

Tu auras l'alimentation et la carte mère, ce sera rapide après

vu l'age de cette série, il se peut que les condensateurs chimiques soit sec et donc il ne donnent pas la tension nécessaire pour la carte mère

Regarde ce Post ou on voit bien l'alim, ce Membre a changé les condensateurs chimiques

http://keyboards.leforum.eu/t4522-Solton-MS-60-plus-de-son.htm


On ne jette pas un MS à la benne , même en Panne tu auras bien un amateur

Gilou
Revenir en haut
DINIS
Invité

Hors ligne




MessagePosté le: Lun 15 Aoû 2011 - 19:55    Sujet du message: PROBLEME MIDI X4 Répondre en citant

Re
Non je le jette pas car ca me fais de la peine. D'aspect il est neuf contrairement à mon MS5 qui est dans un état lamentable. Je vais éssayer de le démonter, et voir pour les fusibles. Après je crois que je ne suis pas assez calé pour la suite. Apparament le ms60 est resté éteint dans sa boite pendant plus de 10 ans et je le crois vu son état neuf. Il n'a pas aimé la remise en route car au bout d'une heure il n'a plus voulu redémarrer.
Revenir en haut
Burnos


Hors ligne

Inscrit le: 03 Avr 2008
Messages: 2 757
Département: Rhône

MessagePosté le: Jeu 18 Aoû 2011 - 21:32    Sujet du message: PROBLEME MIDI X4 Répondre en citant

Gilou a écrit:
Pas Grave Denis
Bruno est un Pro dans la programmation sur Ketron Roland
il m'est venu en aide plein de fois.
C'est moi qui a son FR3SB

Merci Bruno Okay Okay

Gilou




Merci Ami Gilou.
Revenir en haut
DINIS
Invité

Hors ligne




MessagePosté le: Sam 20 Aoû 2011 - 07:06    Sujet du message: PROBLEME MIDI X4 Répondre en citant

Merci, à vous deux...
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 13:24    Sujet du message: PROBLEME MIDI X4

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    KEYBOARDS FAN CLUB France Index du Forum -> CLAVIERS ARRANGEURS KETRON -> X1-X4-X8-X1 Oriental Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Texno x0.3 © theme by Larme D'Ange 2006
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com